Wat zijn de systeemeisen voor het gebruik van Yuki?

Gewijzigd op Thu, 09 Jun 2022 om 04:42 PM

Voordat je begint is het belangrijk om te kijken of de volgende zaken klaar zijn voor het gebruik van Yuki:

  • Internet
  • Besturingssysteem en Web browser
  • Scanner
  • Yuki Assistant app (voor iPhone en Android)

Internet

Voor het benaderen van Yuki moet je toegang hebben tot het internet. We adviseren het gebruik van een zogenaamde breedbandverbinding. Dat is niet echt nodig voor het raadplegen van informatie. Het aanleveren van documenten (uploaden of scannen) kan in andere gevallen zeer traag worden.


Besturingssysteem en browser

Het Yuki platform is ‘web based’. Dat wil zeggen dat je enkel een browser nodig hebt om je Yuki domein te benaderen. Toch is het relevant welk besturingssysteem en welke browser je gebruikt. Aan de computer worden niet veel eisen gesteld, wel aan het besturingssysteem en de browser. 


De meeste computers gebruiken een besturingssysteem van Microsoft, voor Yuki is minimaal  besturingssysteem Windows 10 nodig. Gebruik je een oudere Windows versie zoals Windows XP Service Pack 3 of Windows Vista dan kan je dus problemen ondervinden.  


Minimale vereisten
:

  • Windows Google Chrome: laatste 2 hoofdversies
  • Windows Mozilla Firefox: laatste 2 hoofdversies
  • Windows Microsoft Edge: laatste 2 hoofdversies 
  • MacOS Google Chrome: laatste 2 hoofdversies
  • MacOS Windows Mozilla Firefox: laatste 2 hoofdversies
  • MacOS Apple Safari: laatste 2 hoofdversies.


Aangeraden:

  • Windows / MacOS Google Chrome: laatste hoofdversie
  • Windows / MacOS Mozilla Firefox: laatste hoofdversie.


Yuki raadt altijd aan om zo snel mogelijk naar de laatste versie van de door Yuki ondersteunde (goedgekeurde) browsers te updaten maar Yuki zal ook blijven werken met de browserversie die onmiddellijk voorafgaat aan de laatste versie.


LET OP!

Vanaf 1 januari 2019 wordt Windows Internet Explorer niet meer ondersteund. Het wordt daarom aangeraden om Microsoft Edge te gaan gebruiken wanneer je bij voorkeur een Microsoft browser gebruikt.


De scanner

Voor het scannen van documenten raden we een scanner aan die WIA of TWAIN ondersteund.  Drie elementen zijn essentieel bij de selectie van een scanner: 

  • mogelijkheid van kleurherkenning
  • minimum van 300 DPI scan nauwkeurigheid.
  • aanwezigheid van een automatische doorvoer is aan te bevelen.


LET OP!

Een Mac computer (Apple) ondersteunt geen directe scanner aansturing. Je kunt hierdoor geen gebruik maken van de Scan Wizard in Yuki.


Yuki Assistant app

Yuki heeft ook een speciale versie voor de iPhone en Android.


De Yuki Assistant app voor iPhone kun je gratis downloaden via de Apple App Store.

De Yuki Assistant app voor Android kun je gratis downloaden via de Google Play App Store.


Was dit artikel nuttig?

Dat is fantastisch!

Hartelijk dank voor uw beoordeling

Sorry dat we u niet konden helpen

Hartelijk dank voor uw beoordeling

Laat ons weten hoe we dit artikel kunnen verbeteren!

Selecteer tenminste een van de redenen

Feedback verzonden

We waarderen uw moeite en we gaan proberen om het artikel te verbeteren