Inlogproblemen waarbij je een wit scherm krijgt of de melding 'Something went wrong' worden veroorzaakt door het gebruik van een verouderde versie van de browser. 


We merken dat er nog wel eens gebruik wordt gemaakt van Internet Explorer (of bijvoorbeeld een verouderde versie van Microsoft Edge als browser). Helaas zorgt deze verouderde browser ervoor dat de veiligheid van jouw data niet optimaal beschermd wordt. Daarom kiezen wij ervoor om dit al sinds januari 2019 niet meer te ondersteunen. Dit geldt ook voor verouderde versies van andere browsers, als Google Chrome, Mozilla Firefox, Microsoft Edge en Apple Safari.


Maak jij nog gebruik van Internet Explorer of een andere verouderde webbrowser? Stap dan vandaag nog over op Google Chrome of de nieuwste versie van Microsoft Edge. Zo zorg je ervoor dat al jouw gevoelige financiële data volledig beveiligd is.


Werk jouw favoriete browser bij naar de meest recente versie: